Ayola.net
Новости: В связи с обилием спама, постинг на форуме временно закрыт.

Для связи с поддержкой используйте тикеты в панели управления.
 
*
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь. Февраль 28, 2017, 09:13:11


Войти


Страниц: [1]
  Печать  
Автор Тема: Проблемы с активацией пользователей на форуме  (Прочитано 3220 раз)
0 Пользователей и 1 Гость смотрят эту тему.
disker
Новичёк
*

Карма: 0
Сообщений: 11



Просмотр профиля WWW
« : Декабрь 12, 2007, 03:18:29 »

Здравствуйте.
Установил форум phpbb2, попробовал зарегистрироваться под другим пользователем и в ответ получил следующий текст :

Общая ошибка

Failed sending email :: PHP ::
 
 DEBUG MODE
 
 Line : 234
 File : emailer.php


такая же ошибка возникает при отправке пользователям личных сообщений.
Может ли это быть связано с тем, что у меня ещё не активирован SMTP и решиться ли она после активации ? Или проблема в другом ?

Записан
Argentum@ayola.ru
Модератор
Просветлённый
*****

Карма: 66
Сообщений: 581


Truth is out there...


Просмотр профиля
« Ответ #1 : Декабрь 12, 2007, 04:07:13 »

Пишите в техподдержку просьбу активации SMTP
И почитайте форум.
Записан

Будем взаимовежливы.
Все вопросы пишите в тикеты
disker
Новичёк
*

Карма: 0
Сообщений: 11



Просмотр профиля WWW
« Ответ #2 : Декабрь 12, 2007, 05:00:07 »

Спасибо
Записан
Страниц: [1]
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006, Simple Machines LLC

2003-2008 © ООО "Инфотур" - Бесплатный хостинг Ayola.net
Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Страница сгенерирована за 0.043 секунд. Запросов: 18.