Ayola.net
Новости: В связи с обилием спама, постинг на форуме временно закрыт.

Для связи с поддержкой используйте тикеты в панели управления.
 
*
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь. Май 26, 2017, 04:56:16


Войти


Страниц: [1]
  Печать  
Автор Тема: Проблема с Connect'ом к БД, и не работают include();  (Прочитано 2223 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Elrond
Новичёк
*

Карма: 0
Сообщений: 1


Просмотр профиля
« : Январь 13, 2008, 01:43:36 »

собствено сабж....  Непонимающий
Куда в Функции коннекта к базе пихать порт?

 - - -
 и при загрузке сайта выдает просто код...

Код:
<table cellspacing='0' cellpadding='0' border='1' width='100%' height='100%'>
<tr>
<td colspan='3' height='10%' align='center' valign='center'><img src='img\logo.jpg'></td>
</tr>
<tr>
<td  width='12%' valign='top' align='center'>
</td>
<td align='center' valign='top'>
</td><td  width='20%' valign='top' align='center'></td></tr>
</table>

а программа выглядит

Код:
<?
echo "<table cellspacing='0' cellpadding='0' border='1' width='100%' height='100%'>
<tr>
<td colspan='3' height='10%' align='center' valign='center'><img src='img\logo.jpg'></td>
</tr>
<tr>
<td  width='12%' valign='top' align='center'>";
include('modules\main.php');
echo "</td>
<td align='center' valign='top'></td>
<td  width='20%' valign='top' align='center'></td></tr>";
</table>

Заранее спасибо...
Записан
Страниц: [1]
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006, Simple Machines LLC

2003-2008 © ООО "Инфотур" - Бесплатный хостинг Ayola.net
Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Страница сгенерирована за 0.039 секунд. Запросов: 17.