Ayola.net
Новости: В связи с обилием спама, постинг на форуме временно закрыт.

Для связи с поддержкой используйте тикеты в панели управления.
 
*
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь. Октябрь 18, 2017, 05:27:56


Войти


Страниц: [1]
  Печать  
Автор Тема: Проблема с Captcha  (Прочитано 3348 раз)
0 Пользователей и 1 Гость смотрят эту тему.
reutovo
Новичёк
*

Карма: 0
Сообщений: 0


Просмотр профиля
« : Май 08, 2008, 23:36:28 »

Есть у меня CMS (CuteNews 1.4.6) пытаюсь "прилепить" к ней captcha, для защиты комментариев от всяких спам-ботов, но, изображение генерируется mime/type gif, jpeg, png (на выбор как говорится), цветное или черно-белое, кол-во полос и многое другое работает, но не работает вывод символов на изображение. Т.е. картинка 200х50 (например) генерируется с цветными полосами, а латинских букв не выводит... В чем дело не как не пойму. В тех поддержке сказали /www_host/hosts/(домен).ex6.ru поть до скрипта, опробывал не работает, и когда на прямую обращаюсь к captcha.php не из cms - проблема таже. Фон генерируется, а букв нету.
Записан
DLE user
Маэстро
*****

Карма: 78
Сообщений: 1692



Просмотр профиля WWW
« Ответ #1 : Май 08, 2008, 23:39:36 »

Есть у меня CMS (CuteNews 1.4.6) пытаюсь "прилепить" к ней captcha, для защиты комментариев от всяких спам-ботов, но, изображение генерируется mime/type gif, jpeg, png (на выбор как говорится), цветное или черно-белое, кол-во полос и многое другое работает, но не работает вывод символов на изображение. Т.е. картинка 200х50 (например) генерируется с цветными полосами, а латинских букв не выводит... В чем дело не как не пойму. В тех поддержке сказали /www_host/hosts/(домен).ex6.ru поть до скрипта, опробывал не работает, и когда на прямую обращаюсь к captcha.php не из cms - проблема таже. Фон генерируется, а букв нету.
Путь до шрифтов нужен полный, а не до картинки.
Записан
reutovo
Новичёк
*

Карма: 0
Сообщений: 0


Просмотр профиля
« Ответ #2 : Май 08, 2008, 23:41:08 »

Есть у меня CMS (CuteNews 1.4.6) пытаюсь "прилепить" к ней captcha, для защиты комментариев от всяких спам-ботов, но, изображение генерируется mime/type gif, jpeg, png (на выбор как говорится), цветное или черно-белое, кол-во полос и многое другое работает, но не работает вывод символов на изображение. Т.е. картинка 200х50 (например) генерируется с цветными полосами, а латинских букв не выводит... В чем дело не как не пойму. В тех поддержке сказали /www_host/hosts/(домен).ex6.ru поть до скрипта, опробывал не работает, и когда на прямую обращаюсь к captcha.php не из cms - проблема таже. Фон генерируется, а букв нету.
Путь до шрифтов нужен полный, а не до картинки.

Спасибо!!!
Записан
DLE user
Маэстро
*****

Карма: 78
Сообщений: 1692



Просмотр профиля WWW
« Ответ #3 : Май 08, 2008, 23:41:49 »

Да особо не за что Улыбающийся
Записан
Страниц: [1]
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006, Simple Machines LLC

2003-2008 © ООО "Инфотур" - Бесплатный хостинг Ayola.net
Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Страница сгенерирована за 0.051 секунд. Запросов: 17.