Ayola.net
Новости: В связи с обилием спама, постинг на форуме временно закрыт.

Для связи с поддержкой используйте тикеты в панели управления.
 
*
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь. Июнь 26, 2017, 18:59:21


Войти


Страниц: [1]
  Печать  
Автор Тема: Проблема со Spaw!  (Прочитано 3383 раз)
0 Пользователей и 1 Гость смотрят эту тему.
bulvinkole
Гость
« : Июнь 21, 2008, 20:32:57 »

Здраствуйте! не могли бы Вы подсказать - как в визуальном редакторе Spaw вставлять url ссылки? Там есть кнопа hyperlink, но когда с помощью нее делаешь линк, то он отправляет на сайт вида - http://www.мой_сайт.ru/url_линк.
Записан
DLE user
Маэстро
*****

Карма: 78
Сообщений: 1692



Просмотр профиля WWW
« Ответ #1 : Июнь 21, 2008, 20:47:23 »

Хм...Да вроде всё ок..
нажал на hyperlink -> открылось окошко -> Выбрал в перовм поле "Link" -> Во втором поле ввёл адрес сайта вида: http://site.ru/ -> Третие поле пропускаем -> в 4-ом поле "same frame (_self)" -> в 5-ом что угодно. Всё..У меня так всё пашет. Улыбающийся

PS Версия 2.0.7
Записан
bulvinkole
Гость
« Ответ #2 : Июнь 21, 2008, 21:23:33 »

А у меня что-то все равно не работает - вот посмотри - http://www.ideafukc.cwx.ru/2008/06/21/12/
Записан
DLE user
Маэстро
*****

Карма: 78
Сообщений: 1692



Просмотр профиля WWW
« Ответ #3 : Июнь 21, 2008, 21:31:25 »

во втором поле что вводили?
Записан
bulvinkole
Гость
« Ответ #4 : Июнь 21, 2008, 21:47:21 »

Спасип большое! Проблема решена!=) Я во втором поле писал - www.sait.ru, а надо было http://site.ru!

Спасип огромное!=)
Записан
Страниц: [1]
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006, Simple Machines LLC

2003-2008 © ООО "Инфотур" - Бесплатный хостинг Ayola.net
Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Страница сгенерирована за 0.046 секунд. Запросов: 17.