Ayola.net

Форумы поддержки хостинга => Технические вопросы => Тема начата: JAEGARN от Октябрь 18, 2007, 04:28:44



Название: Проблема со входом в phpMyadmin
Отправлено: JAEGARN от Октябрь 18, 2007, 04:28:44
Как пытаюсь войти в управление БД, ввожу логин и пароль - правильные 100%, я их прям из письма копирую, выдает ошибку  #1045 - Access denied for user 'Здесь логин'@'sql-1.ayola.net' (using password: YES)


Название: Re: Проблема со входом в phpMyadmin
Отправлено: support@ayola.net от Октябрь 18, 2007, 04:32:42
Так покажите логин, это не секретная информация.

p.s. пароль показывать не надо. у нас он и так есть.


Название: Re: Проблема со входом в phpMyadmin
Отправлено: JAEGARN от Октябрь 18, 2007, 04:34:04
Вот #1045 - Access denied for user 'cybersport107'@'sql-1.ayola.net' (using password: YES)


Название: Re: Проблема со входом в phpMyadmin
Отправлено: support@ayola.net от Октябрь 18, 2007, 04:39:47
а что это за пробелы перед логином? Пробелов никаких там быть разумеется не должно ;)


Название: Re: Проблема со входом в phpMyadmin
Отправлено: JAEGARN от Октябрь 18, 2007, 04:41:07
Эт вы о чем? Там нет ни каких пробелов..


Название: Re: Проблема со входом в phpMyadmin
Отправлено: support@ayola.net от Октябрь 18, 2007, 04:45:07
#1045 - Access denied for user 'cybersport107'@'sql-1.ayola.net' (using password: YES)
                                           ^^

Вот я о чём.


Название: Re: Проблема со входом в phpMyadmin
Отправлено: JAEGARN от Октябрь 18, 2007, 04:47:45
Не знаю у меня нет никаких пробелов, вот скрин


Название: Re: Проблема со входом в phpMyadmin
Отправлено: JAEGARN от Октябрь 18, 2007, 04:48:46
А вот скрин форума, там в сообщении у меня тоже ничего такого нет


Название: Re: Проблема со входом в phpMyadmin
Отправлено: support@ayola.net от Октябрь 18, 2007, 04:50:35
Вон тот квадратик в моём ответе - это какой-то символ непечатный, который каким-то образом к вам и затесался при копировании в буфер.

Убедитесь что лишних символов вы не набираете.


Название: Re: Проблема со входом в phpMyadmin
Отправлено: JAEGARN от Октябрь 18, 2007, 04:54:09
После 3 раза ручного набора, вошел наконецто, все равно не понимаю, я же и копировал по несколько раз логин, и что каждый раз символ туда попадал какойто? ???

Все равно, спасибо за помощь ;)


Название: Re: Проблема со входом в phpMyadmin
Отправлено: support@ayola.net от Октябрь 18, 2007, 04:59:03
Возможно у вас стоит что-нибудь типа punto switcher или трояна какого-нибудь - какая-нибудь программа которая мониторит буфер обмена, но делает это криво.


Название: Re: Проблема со входом в phpMyadmin
Отправлено: JAEGARN от Октябрь 18, 2007, 05:03:48
или трояна какого-нибудь
Ну спасибо.......... ;))